• Hallo TT-Modellbahner, schön, dass du zu uns gefunden hast.
    Um alle Funktionen nutzen zu können, empfehlen wir dir, dich anzumelden. Denn vieles, was das Board zu bieten hat, ist ausschließlich angemeldeten Nutzern vorbehalten. Du benötigst nur eine gültige E-Mail-Adresse und schon kannst du dich registrieren.
    Deine Mailadresse wird für nichts Anderes verwendet als zur Kommunikation zwischen uns.
    Die Crew des TT-Boardes

Dampflok BR 83.10 von Piko

Feinstaub

Foriker
Beiträge
4
Reaktionen
1 1
Ort
Luckau
moin...
hab heute auf meine 83 erhalten. hatte auch das problem mit dem Bremsweg, das die Lok gefühlt ne halbe Stunde noch fahren will...
hab folgendes geändert:
CV - Wert
3 - 3
4 - 3
52 - 1
53 - 0
140 - 0
141 - 0
145 - 8
150 - 3
151 - 3
152 - 3
153 - 3

zwar bremst die lok recht hart ab auf Fahrstufe 0. Bremskurve macht bei mir eh die PC-Software
 

magicTTfreak

Foriker
Beiträge
4.488
Reaktionen
1.101 92
Ort
Spreedorado
Seit Sonnabend, also gestern bin ich nicht nur von den Fotos sondern nun auch direkt vom Modell fasziniert.

Analog reicht mir erst einmal immer noch, wobei mir das Feature der Führerstandbeleuchtung eigentlich gefallen würde.
Vielleicht gibt es da ja mal eine Lösung in Draht.

In Details ist das für mich derzeit die GöTTin der TT Modellloks, unübertroffen was man so entdeckt.

Ausgepackt wurde die Lok am späten Nachmittag und erst mal 10 Minuten gefahren
Dann 2 Stunden Vorbildstudie in der Literatur mit Modell in der Hand und vergleichen ... vergleichen.
Meien Bibliothek brachte mir 3 Bücher passed dazu und reichten mir auch aus.
Klar kann da ein Doppelstockzug ran. (weil gefragt wurde)
Donnerbüchsen, Rekowagen, was somzur zeit passt, Güterzügen mit Packwagen und ohne.
Beste Bilder, gerade auch in Farbe schön stimmig sind im EK Buch zu den Neubaulokomotiven zu finden.
Dirk Endisch ist ebenfalls gut dabei vom Transpressverlag zu den Neubau-Loks mit gleichem Thema und natürlich das Buch vom Herdam Verlag zur BR 83 naturgemäß reichlich bebildert.

Ich musste eben in allem sehr genau hinschauen.

doch nun ...
... was entdeckte ich da?
Einen leicht krummen Umlauf auf der Heizerseite mehr vorn .
Die Steuerung auf der Heizerseite zeigte auch leicht schräg nach oben.
Der Zylinder stand irgendwie etwas höher wenn man von vorne die Lok betrachtete. Nicht viel, aber es reichte um den Umlauf über dem Zylinder nach oben zu drücken.
Stahllineal ran, alles bestätigt, kein Knick in der Optik.

Was nun, zurückschicken das heiße Teil oder doch selber ... ganz großes ?
Letzteres Überwog.
Ich hab das Teil gut zerlegt, nur halb aber es reichte für den ganzen Abend.
Ich musste an die Zylinder ran, weil der auf der Heizerseite schief stand bzw. irgendwie höher angebaut war. Nur ein paar Zehntel, aber das drückte dem Umlauf mit Wasserkasten unschön hoch.
Ich dachte mir, irgendetwas ist da nicht richtig eingerastet. Runterdrücken ging mit viel Kraft aber es kam wieder hoch.

Das Ganze ist nicht für zitternde dicke Finger, aber es geht, mit Mut, viel Mut.

Führerhaus und Kessel geht ja noch schnell. Dann Lötkolben raus und erst mal zwei Drähte ab.
Überall sind Schrauben versteckt, ich glaube 24 Stück insgesamt.
Sozusagen 24 Karat Piko geschraubtes Gold. (die BR 81 in TT, erste Lok hatte 5 Schrauben ;-) )

Nun weiter mit dem Zerlegen des Modells.
Auch unter der Platine eine Schraube, also musste diese raus.
Dann ging der Umlauf runter. Vorne an der Pufferbohle ist er auch noch eingerastet.
Zwei Klebungen der Steuerung mussten gelöst werden.
Ein paar microkleine Steckerchen muss man auch abziehen, Nerventeststufe 5 heißt echt nichts für schwache Nerven.
Dafür entdeckt man in der Konstruktion so viele Details noch weiter.

Die Steuerung ist so elastisch, dass ich den Zylinder nach dem Lösen der oberen Schraube abbekam und zur Seite etwas wegziehen konnte.
Darin war ein Spahn von ... ? ... was weiß ich.
Der hat den Zylinder innen hochgedrückt und beim Anschrauben wurden dann da etwas von der Plaste breit gequetscht was aber nicht reichte um den Zylinder in die richtige Position zu bringen.
Den Zylinder habe ich von innen mit feinsten Messerchen geglättet und wieder richtig montiert. Alles 3 x wiederholt dann saß es passend. Dabei war er aber immer an der Steuerung dran geblieben.
Nun den verzogenen Umlauf , vorderer Bereich mit sensiblem Druck und moderater Kraft gerichtet.
Das muss man sich erst mal trauen.
Alles wieder montiert, reicht nicht, noch mal das Ganze ... bis es ging.
Nun sitzt alles gerade die Klebestellen wieder verklebt.
Umtausch gespart kann mich morgen/heute nach dem Schlafen weiter erfreuen am Modell.
Einen Aufstiegstritt an der Pufferbohle hab ich verbogen. Gerichtet und gut, mit etwas Kleber zur Sicherheit fixiert.

Klar ist das nicht schön, das man ein Modell mit Macke bekommt aber hier ging es ja mit etwas Mut noch gut aus. Klar ist das nicht richtig das selbst zu machen. Aber es machte Spaß und man lernt auch mal was dazu und entdeckt gleich die Tücken und Raffinessen des neuen Modells.
Zurück zu senden am nächsten Tag wäre ja immer noch möglich. Man darf halt nichts richtig weiter dazu kaputt machen.



Dann noch paar Probemeter auf dem Gleis und ein Vergleich mit anderen Loks.
Sogar die 65 ist deutlich grober dagegen.
Die 94 stand gerade daneben und die ist echt noch ganz gut dazu.


Wahnsinn was man so entdeckt wenn das Teil erst mal zerlegt ist.
Die ganzen Rohre sind ja extra angeklebt. Selbst im unsichtbaren Bereich hinter den Wasserkästen oder unter dem Kessel vorn bzw. unter der Rauchkammer hat man alles nachgebildet an der Pumpenverrohrung. Kleinste Details am Rahmen graviert.
Der Aschekasten, das sieht doch kein Mensch ?
Alle Griffe frei stehend, selbst die 4 auf dem Mischvorwärmer.
Sogar die Griffe unter den Puffern waren nie so gut. Sonst muss ich die immer anbauen. ich denke in dem fall auch an Wagen etc, eben alle Modelle.
Die Kesselarmaturen im Führerhaus.... passend angesetzt zur Verrohrung und den Stellstangen außen.
Stellhebel zum öffnen der Wasserkastendeckel, extra angesetzt.
Sandfallrohre, Stromleitungen, Bremsgestänge, sogar am Drehgestell ganz fein mit Bremsbacken bis dicht ans Rad.
Kohlenachbildung sehr schön umgesetzt und die Füllung vom Kohlenkasten "auf schon etwas losgefahren" aber noch gut voll.

Und fahren ... tut sie auch gut.
Licht, gefällt mir, Rotlicht , naja, brauch ich eigentlich nicht so aber gefällt mir echt.

Alle Details angesetzt und geklebt. Ich möchte da nicht arbeiten.

Es ist für mich das Übermodell. Da sind manch andere Hersteller Jahre hinterher.

Der Kessel ist aus Metall, die Windleitbleche auch.
Klar das Manches im Modell etwas dicker ist als beim Vorbild , z.B. die Stützen der Windleitbleche, Lampen (Funktion gegen Vorbildmaß) aber ich finde nichts, das mir nicht doch super gefällt.
Für mich, Modell des Jahres 2021, 2022, 2023 .... bis mal was Besseres kommt.
Frage ist dann, nur wer soll das machen?

Eins muss ich noch anmerken.
Super kleine Verpackung für eine großartige Lok.
Woanders ist das irgendwie andersrum, große Kiste ... und was kommt dann?
Wenig Zurüstteile die man eigentlich wohl nur für die Vitrine braucht. Mal sehen was geht mit anbauen?

Eine feine Nebenbahnlok für mich, die ich vor Jahren nie in Großserie erwartet hätte.
Kommt die in Ep 3 kauf ich die Nächste.

Herr Wilfer, ihr Team hat ganze Arbeit geleistet. Das gefällt mir richtig gut.
Ich sage danke zu dem Team der Entwickler und jeder Arbeiterin und jedem Arbeiter im Werk in China die diese Fummelei erledigen, damit ich mich daran erfreue. Danke nach Chashan.

 
Zuletzt bearbeitet:

Ares_TT

Foriker
Beiträge
257
Reaktionen
209 13
Ort
Calbe (Saale)
... bis mal was Besseres kommt.
Frage ist dann, nur wer soll das machen?
Wenn die BR 83.10 in den Spuren H0 und TT Erfolgsmodelle werden, kann die Fa. Piko
gerne mit Güterzug-Tenderlokomotiven weitermachen.
Ich stehe dem als Modellbahner und Käufer sehr aufgeschlossen gegenüber.
MfG
 

TTMANN

Foriker
Beiträge
200
Reaktionen
67 3
Ort
Sachsen
Hallo
Super Lok von Piko weiter so, wer kann Mir sagen was für CV für die Helligkeit der Führerstands Beleuchtung und Triebwerksbeleuchtung ist?
 

Stefan1303

Foriker
Beiträge
3
Reaktionen
2
Ort
Magdeburg
Hallo, gibt es bereits Erfahrungen zur Programierung der BR 83.10, Piko Sounddecoder 5.1, mit der Intellibox II . Das Ändern der Werte einzelner CVs scheint zu funktionieren. Beim Versuch die CVs auszulesen, erscheinen jedoch Werte, die nie programmiert wurden. Für einen hilfreichen Hinweis wäre ich dankbar.
 

MAS 74

Foriker
Beiträge
172
Reaktionen
66 21
Ort
Sachsen
Hallo in die Runde,
leider habe ich die Lok noch nicht.

Bei der Schnittstellennorm Next18 sind folgende Aux- Ausgänge vorhanden:

Pin 3 AUX1
Pin 12 AUX2
Pin 4 AUX3 unverstärkt
Pin 13 AUX4 unverstärkt
Pin 7 und 16 sind durch die Schnittstellennorm NEXT18S für den Lautsprecher vorgesehen, daher nicht verwendbar.

Für die Aktivierung von AUX 3 und 4 muß bei den Decodern Susi abgeschalten und AUX 3 und 4 aktiviert werden.
Bei Döhler und Haas DH18A CV137 auf 1.

Jetzt müssen doch die zusätzlichen Lichtfunktionen durch die Ansteuerung von AUX 1 bis 4 aktiviert werden können:

Meine Vorstellung wäre
AUX 1 Rotes Schlusslicht
AUX 2 Führerstandbeleuchtung
AUX 3 Fahrwerkbeleuchtung
AUX 4 Feuerbüchse

Mehr Möglichkeiten gibt die Next 18 eigentlich nicht her.
Glaubst du wirklich das hätten Modellbahner die sich mit ihren verwendeten Decodern etwas auskennen nicht schon versucht ?
 

MAS 74

Foriker
Beiträge
172
Reaktionen
66 21
Ort
Sachsen
Dann schaut doch mal in die SUSI-Tabelle der BR 150 und man sieht, wie Piko das da gelöst hat. So ähnlich wird das dann auch bei der BR 83.10 aussehen ... wenn man nicht auf die explizite Tabelle/Anleitung warten kann...
Das wäre auf alle Fälle ein Lösungsansatz.
Lassen sich die programmierten Werte in gewohnter Weise auslesen oder kann man bei so einem Susicontroller nur schreiben.?
Und was ist mit dem Fremddecoder (Zimo,Esu...etc.)...rausbauen ?..oder drinnen lassen während der Programmierung des Susicontrollers.
 

HolgerH

Foriker
Beiträge
2.562
Reaktionen
2.199 212
Ort
am Harz
Ich habe gestern beim Stammtisch von einer MoBa-Händlerin gehört, daß die Software des Decoders in der 83er 'nen Bug hätte. Die Decoder seien bei etlichen CVs gesperrt. Ehe Piko das bemerkt hat, waren die Modelle schon unterwegs nach Europa.
Bei ihren Kunden hat sie ein aktuelles Decoder-Update gemacht, womit der nun funktioniert, wie er soll. - Ist nur eine mündliche Info.
 

Per

Foriker
Beiträge
16.544
Reaktionen
2.287 104
Ort
Frankfurt
rausbauen ?..oder drinnen lassen während der Programmierung des Susicontrollers.
Der Susi Controller ist nur ein Slave. Den Master (also irgendein Susi fähigen Controller) musst du natürlich drin lassen. Ob das jetzt der von Piko mitgelieferte oder ein eigener Favorit ist, ist dabei egal.
 

Dovregubbe

Foriker
Beiträge
228
Reaktionen
45 3
Ort
TT-Diaspora
Hallo, gibt es bereits Erfahrungen zur Programierung der BR 83.10, Piko Sounddecoder 5.1, mit der Intellibox II . Das Ändern der Werte einzelner CVs scheint zu funktionieren. Beim Versuch die CVs auszulesen, erscheinen jedoch Werte, die nie programmiert wurden. Für einen hilfreichen Hinweis wäre ich dankbar.
Da gibt's doch was von Rati...... eh Piko:

20.07.2021 PIKO SmartDecoder XP 5.1 und Decoder in kleinen Fahrzeugen lassen sich nicht mit der Intellibox II programmieren


Wenn die Intellibox II beim CV-Programmieren auf dem Programmiergleis der PIKO SmartDecoder XP 5.1 oder der PIKO SmartDecodern 4.1 in Fahrzeugen der kleineren Spurweiten "Fehler Keine Lok" meldet, so ist der Programmierstrom für die Erkennung in der Intellibox II zu gering.

Sie können diese Schwelle für den Programmierstrom in der Intellibox II herabsetzen, indem Sie im Grundeinstellungsmenü der Intellibox II die Sonderoption 947 auf den Wert 5 setzen. Werkseinstellung ist 10.

PIKO Webshop, Frage zwei. Ist ein Versuch wert.
 

jörg62

Foriker
Beiträge
2.330
Reaktionen
2.467 37
Ort
Erzgebirge
Das Auslesen der CV's funktioniert mit der Daisy 2 aus dem Hause Uhlenbrock nur eingeschränkt! Ich kann z.B. die CV1 (= Lokadresse) auslesen und auch programmieren, bei den CV's 2 und 3 kommt "Fehler", 4-7 geht dann z.B. wieder. Das setzt sich aber über weitere CV's so fort. Keine Ahnung was hier schief gelaufen ist.
Ich weiß nicht, ob hier jemand das Piko-Äquivalent der Daisy 2 (= "Smartcontroller") im Einsatz hat und wie das Dingens funktioniert.
 

RobbyDD

Foriker
Beiträge
43
Reaktionen
32 2
Ort
Dresden
mal ne Frage an die, die keinen Piko Decoder mit der 83.10 nutzen. Hat jemand die Feuerbüchse, Führerstand oder Triebwerksbeleuchtung aktiviert bekommen? LEDs sind ja vorhanden. Mit einem Zimo MS590 hab ich bisher nichts davon aktiviert bekommen!

VG Robert
 

Oliver79

Foriker
Beiträge
70
Reaktionen
351 2
Ort
Magdeburg
Haken bei Railcom in CV 29? Bei mir brummt es leider noch...
Dort auch, in CV 28 und CV29. Zusätzlich hab ich die z21 mit dem PC verbunden, dort das Maintenance Tool gestart. In dem Tool gibt es auch noch ein Railcom Haken, den hab ich ausgeschaltet.

Schau dir die Anleitung von Piko bitte mal an, dort sieht man in der pdf wo der Haken ist:
PIKO Webshop
Als erste Eintrag: 02.11.2021 PIKO SmartDecoder XP 5.1 lassen sich nicht mit der Roco Z21 und MultiMaus programmieren, da gibt es eine Anleitung zum herunterladen.
 
Oben