• Hallo TT-Modellbahner, schön, dass du zu uns gefunden hast.
    Um alle Funktionen nutzen zu können, empfehlen wir dir, dich anzumelden. Denn vieles, was das Board zu bieten hat, ist ausschließlich angemeldeten Nutzern vorbehalten. Du benötigst nur eine gĂŒltige E-Mail-Adresse und schon kannst du dich registrieren.
    Deine Mailadresse wird fĂŒr nichts Anderes verwendet als zur Kommunikation zwischen uns.
    Die Crew des TT-Boardes

Digital Digitalisierung Piko BR 83.10

R.P.

Foriker
BeitrÀge
8.014
Reaktionen
1.854 60
Ort
Pirschheide
"Kann man den Piko-Dekoder nicht einfach austauschen? Ich hab die Lok noch nicht ausprobiert, aber wenn eine Steckschnittstelle drin ist, kann man doch ganz einfach tauschen."
Ja, kann man.
Aber:
Warum muss man den tauschen - weil eben wieder eigene Suppe gekocht wird. Setzt ja wohl unter anderem nun schon wieder 14V Gleisspannung voraus. Wenn dem so ist, dann muss man wiederum viel andere Decoder optimieren und die Motorspannung nachregeln um den nicht mit zu viel Spannung zu betreiben - Da rennt die Maus wie Katz im Kreis herum. WĂ€r es da nicht besser wenn die Decoder schon mit 12V (oder gar weniger) ordentlich arbeiten - geht bei anderen Herstellern doch auch.

"heute erwartet man offenbar ein blinkendes und lÀrmendes Rechenzentrum"
Auf gar keinen Fall - soll einfach funktionieren können - aber eben auch etwas dem Vorbild gerecht - also ohne OhrenschĂŒtzer und ohne Lautsprecher fĂŒrs Unterhalten - soll dezent funktionieren - alles, auch Schaufel, .........

Aber
-> auch hier gehen dafĂŒr die Meinungen auseinander.

Digital könnte soooooooooo schööööööööööööööööön sein, wenn alle ein bissel in die gleiche Richtung ziehen wĂŒrden.
Naja - fĂŒr mich zu Hause kann ich das ja machen - fĂŒr große Clubanlagen und dem derzeitigen Personalmangel dort, na ich weiß nicht.

Mit freundlichen GrĂŒĂŸen aus Sachsen, bleibt Gesund
Lutz

Das Digital ist wohl doch wie immer, naja, schade.
 

PK

Foriker
BeitrÀge
266
Reaktionen
37 1
Ort
Erfurt
Moin,
ich wĂŒnsche allen ein gesundes und erfolreiches Jahr 2022!
Nachdem gestern noch mein Sounddecoder angekommen ist, habe ich mich an das digitalisieren meiner Lok gemacht.
Der mechanische Einbau war kein Problem, fĂŒr den Lautsprecher 8 ohm, 10x15 mm wurde die Aussparung im Gewicht etwas aufgefrĂ€st,
die Verbindung aus Litze hergestellt.
Als Decoder ist ein Zimo MS580 N18 mit BR 86 Sound von Aleander Mayer im Einsatz.
Nach etwas schrauben an den Soundeinstellungen bin ich auf einigermaßen zufrieden (gefĂ€llt mir besser als der von der BR 94),
ich krieg nur das Einschalten der FĂŒhrerstands- und Fahrwerksbeleuchtung nicht hin.
F1 und F2 sind frei, SUSI eingeschaltet, Werte laut Pikotabelle gesetzt und nix passiert.
Kann mir jemand weiterhelfen?

PK
 

TTfranzl

Foriker
BeitrÀge
1.513
Reaktionen
580 24
Ort
...

ich krieg nur das Einschalten der FĂŒhrerstands- und Fahrwerksbeleuchtung nicht hin.
F1 und F2 sind frei, SUSI eingeschaltet, Werte laut Pikotabelle gesetzt und nix passiert.
Kann mir jemand weiterhelfen?

PK
FĂŒhrerstand sollte doch eigentlich auf F3 und Fahrwerk auf F8 liegen.
 

TTfranzl

Foriker
BeitrÀge
1.513
Reaktionen
580 24
Ort
...
Ah okay. Gerade gesehen, Jan hatte es ja schon geschrieben.
 
Zuletzt bearbeitet:

TTfranzl

Foriker
BeitrÀge
1.513
Reaktionen
580 24
Ort
...
Nein, aber dann ist es aktuell leider noch so. Ich habe einen MX- Sound-Decoder in der 83, damit bekommt man es hin. Schreibe doch gerne mal den Zimo- Service dazu an. Da bekommst in relativ kurzer Zeit eine aussagekrÀftige Antwort.
 

RobbyDD

Foriker
BeitrÀge
43
Reaktionen
32 2
Ort
Dresden
Warum steht dann in der Beschreibung was Anderes?
Zimo hat wegen einem Problem mit der z21/Z21 Susi bei den MS-Decodern deaktiviert.
Mir wurde aber zugesichert, das Susi in einem der nÀchsten FW-Versionen wieder funktionieren soll.
Bei der 4.205 ist das noch nicht so.

Ich hab einfach zw. meinen Loks den MS590 gegen nen MX659 getauscht, jetzt geht wenigstens
FĂŒhrerstands- und Triebwerksbeleuchtung. Das dies nicht mit der FeuerbĂŒchse funktioniert, find ich
jetzt nicht so wild.
 

TTfranzl

Foriker
BeitrÀge
1.513
Reaktionen
580 24
Ort
...
Auch wenn ich nicht der Fragesteller war, aber das ist wenigstens mal eine vernĂŒnftige und hilfreiche Information. Danke dafĂŒr!
 

PK

Foriker
BeitrÀge
266
Reaktionen
37 1
Ort
Erfurt
Danke fĂŒr die Anwort. Da brauche ich ja nicht weiter zu probieren.
Werde mich trotzdem am Montag bei Zimo beschweren und versuchen den Decoder gegen einen MX zu tauschen.
Man kauft was innovatives und kriegt was mit eingeschrÀnkten Funktionen. Sch...
 

E91-Fan

Foriker
BeitrÀge
2.983
Reaktionen
1.411 17
Ort
Ohorn
WĂŒrde ich nicht machen. Das geht schon irgendwann wieder mit dem passenden Update. Der 16Bit Klang ist besser. Mich stört das zZ nicht das FĂŒhrerstandsbeleuchtung und Fahrwerksbeleuchtung nicht gehen. Auf die flackernde Feuerkiste kann ich gut und gern verzichten. Hab das in einer einzigen Dampflok drin. Nette Spielerei, musste erst ins FĂŒhrerhaus schauen damit du das siehst.
 

HHartmut

Foriker
BeitrÀge
5
Reaktionen
1
Ort
Leuna
Ich habe das mal mit einem KĂŒhn N025 probiert. Nur fĂŒr AUX 1 + 2, F1 Schlußbeleuchtung. Geht, aber bei Fahrtlicht bleiben die roten LED's an.
 

Taschentroll

Foriker
BeitrÀge
1.377
Reaktionen
1.339 132
Ort
Röntgental
Jetzt habe ich also die Lok, habe sie komplett zerlegt um an den Decoder zu kommen (wollte ich nich genau das vermeiden und habe deshalb mit Decoder gekauft) und dann hÀlt der PIKO-Decoder nicht auf der NEXT18-Buchse meines Decoder-Testers (Zimo MXTAP)... zensiert weil nicht jugendfrei

Edith: Der SmartDecoder hĂ€lt in der NEXT18-Buchse von Kuehns Regio-Shuttle und die Platine des Regio-Shuttle hat wunderbar große, gut beschriftete Lötpads fĂŒr die SUSI-Schnittstelle. Mal schauen, ob ich morgen dann mehr Erfolg habe.
 
Zuletzt bearbeitet:
Oben